Scheidingstrafo probleem op motorjacht Xanthiona

Vandaag weer een probleem met een te hoge spanning aan de uitgaande zijde van de Victron scheidingstransformator op ons motorjacht Xanthiona. Een scheidingstransformator voorkomt elektrolytische corrosie bij stalen jachten en is een absolute noodzaak in een veilige elektrische installatie aan boord. De 230 V spannning in de havens varieert vaak en kan soms aan het einde van een lange steiger wel eens zo laag zijn als 180 V. Bij het inschakelen van 230 V apparatuur wordt die spanning nog verder naar beneden getrokken. Om te voorkomen dat elektrische apparatuur dan niet meer werkt, voert de scheidingstrafo de spannning standaard ca. 6 % omhoog. Echter als de spanning op het einde van de steiger toevallig hoog is, bijvoorbeeld 235 V, dan maakt de scheidingstrafo daar dus 249.1 V van.

230 V wegggevallen = Grid lost
Binnenkomend SMS ‘Grid lost’

Het is niet zeker of alle 230 V apparatuur wel tegen deze hoge spanningen kan. Daarom had ik de Victron Quattro zo ingesteld dat deze bij een spanning hoger dan 255 V de binnenkomende spanning af schakelt om mogelijke schade te voorkomen. Dit resulteert dan in een alarm bericht ‘Grid lost’ op het Victron Remote Management (VRM) portal dat vervolgens een alarm-email stuurt. Omdat ik niet de hele dag mijn email lees en ook de ‘ping’geluidjes uit heb staan, laat ik de email automatisch doorsturen naar de Textmagic email-to-SMS service. Textmagic stuurt de binnengekomen email door als SMS, waarvan de ‘ping’ geluidjes wel aan staan. Dan weet ik dat er echt iets aan de hand is.

Bij het wegvallen van de binnekomende spanning op de Quattro gaat deze uiteraard in Inverter mode en blijft alle 230 V apparatuur nog werken. Wel zal op den duur de accu leeg raken, tenzij ik de Quattro reset en de spanning uit de scheidingstrafo weer lager is dan de maximale ingestelde 250 V. Vandaag is het toevallig zonnig en de zonnepanelen kunnen het nu nog bijbenen en de accu staat nog steeds op 100 %.

Op het moment van afschakelen van de walstroom is de spanning 255.3 V

In het screenshot van het VRM, zie je dat de spanning zelfs 255.3 V bereikt, later zelfs nog een keer 256.5 V. Dat lijkt me niet gezond voor de elektrische apparatuur. Ik heb Victron hier al eens over benaderd. Zij geven aan dat alle scheidingstrafo’s zo zijn gemaakt dat het verlies aan spanning op de steiger en het interne verlies van het magnetisch omzetten van de spanning, resulteren in een ca. 5-6 % hogere uitgangsspanning van het apparaat. In de Victron community lees je dat dit probleem vaker voorkomt en dat men zich daar ook zorgen over maakt.

Gelukkig kan ik dankzij de Victron GX, het centrale brein in het elektrisch systeem, veel uitlezen op afstand en ook de Quattro resetten. Voordat ik dat doe, controleer ik via het VRM nog een keer de instellingen van de Quattro. Zie hieronder.

251 V de nieuw ingestelde maximale waarde van ingangsspanning van de Quattro

De Quattro stond sinds de vorige keer met veel alarmmeldignen, inderdaad ingesteld op afschakelen bij 255 V. Ik heb het nu toch nog maar wat naar beneden gebracht, nu is het 251 V. Dit zal misschien wel weer vaker als gevolg hebben dat de inkomende spanning van de Quattro wordt afgeschakeld en dus meer alarmmeldigen en vaker resetten.

Als ik de gemeten spanning van de Quattro zeven dagen terug volg, zie ik dat deze nergens onder de 241.3 V komt. Dit betekent dat de hoogte van de spanning van de walstroom in onze haven nooit onder de 230 V komt. Ik zie dus eigenlijk ook niet de noodzaak waarom de spanning van de scheidingstrafo standaard zoveel omhoog wordt gekrikt. Liever had ik een scheidingstrafo gehad waarbij ik dit zelf, afhankelijk van hoogte van de spanning van de walstroom, kan instellen. Weet iemand iets over een betere scheidingstrafo of is er iemand die andere suggesties heeft? Zelf zat ik te denken aan een spanningsregelaar die de te hoge binnenkomende spannning af vlakt, maar heb daar nog geen oplossing voor gevonden.

Nu nog via VRM de Quattro op afstand even resetten.

  1. #1 door Harry op 29 mei 2021 - 19:34

    Hoi,

    Hier exact hetzelfde probleem. Zodra ik een verbruiker inschakel gaat het systeem in alarm.
    Op de quattro ook 2 alarmlampjes die branden.
    De oplossing van Victron:
    Mogelijke oplossing: verhoog de ondergrens van de
    AC-ingangsspanning naar 210 VAC (fabrieksinstelling
    is 180 VAC).
    Maar nu moet je weer iemand charteren die zo’n adapter heeft.

    • #2 door Jurjen Hoekstra op 30 mei 2021 - 15:08

      Hallo Harry, het is me niet helemaal duidelijk wat het probleem is bij jouw quattro. Het probleem dat ik beschreef heeft te maken met de scheidingstrafo, die door een te hoge ingangsspanning van de walstroom en daar vervolgens 10 % bij doet, waarmee de Quattro zichzelf afschakelt. De Quattro gaat dus niet in alarm. De ondergrens die je noemt is vergelijkbaar. Als de walstroom lager is dan 180 V, zal de Quattro ter bescherming, afschakelen. Dit kun je inderdad verhogen naar bijvoorbeeld 210 V, maar dan schakelt ie nog eerder af. Wat jij beschrijft met de alarmlampjes, lijkt me een ander probleem. Normaliter moet als je gebruikers inschakelt dit geen probleem zijn voor de Quattro, tenzij je mogelijk te zware gebruikers inschakelt en de Quattro te licht is. Kun je nog eens beter omschrijven wat er precies gebeurt, welke Quattro je hebt, hoe zwaar de gebruikers zijn die je inschakelt, welke handelingen je precies doet, etc. Misschien kan ik je helpen.

Geef een reactie

Vul je gegevens in of klik op een icoon om in te loggen.

WordPress.com logo

Je reageert onder je WordPress.com account. Log uit /  Bijwerken )

Google photo

Je reageert onder je Google account. Log uit /  Bijwerken )

Twitter-afbeelding

Je reageert onder je Twitter account. Log uit /  Bijwerken )

Facebook foto

Je reageert onder je Facebook account. Log uit /  Bijwerken )

Verbinden met %s

%d bloggers liken dit: